20 Octombrie 2017, 08:44:49 *
Bine ai venit, Vizitator. Trebuie să te autentifici sau să îți creezi un cont.
Ai pierdut sau nu ai primit emailul care conține codul de activare al contului?

Autentifică-te cu numele de utilizator, parola și precizează durata sesiunii.
Noutăți:
 
   Pagina principală   Ajutor Autentificare Creează un cont  
Pagini: [1]
  Imprimă  
Ajutor Subiect: Router DIR-615 se restarteaza incontinuu cand doresc sa ma conectez  (Citit de 9610 ori)
viorel_mnk
Junior Member
*
Mesaje: 2


« : 15 Iunie 2014, 10:15:24 »

Routerul are 2 ani si jumatate vechime. A mers impecabil, pana azi.
Conectez la acesta: 1 pc in portul 1 in permanenta si restul sunt :2 laptouri, 2-3telefoane, 1-2 tablete.
Conexiunea este PpoE. Providerul este RDS.
Cand este in stand-by, cu niciun dispozitiv conectat si astfel nefiind pus la treaba/solicitat, ledurile sunt aprinse normal si nu iti da de gandit ca ar avea ceva. Cand incep si ma conectez la el cu diferite aparate (laptop, telefoane, PC) se aprind haotic beculetele si apoi se stinge(asta cam 3-4 secunde), dupa care se aprind normal ledurile si cand il pun la treaba, se repeta aceasta problema. Si tot asa... Daca las dispozitivele conectate sau ma rog, dorind sa se conecteze, se aprinde si se sintge la intervale repetate de 5-10 secunde, pana il las in pace. Practic se restarteaza incontinuu pana renunt sa ma mai conectez in vreun fel: cablu sau wireless.
Cand apuc sa ma conectez in acele cateva secunde, internetul porneste, pana se restarteaza routerul imediat. De asemenea, dupa cum v-ati dat seama, routerul apare in listele diferitelor aparate cu care incerc sa ma conectez la el.

Current Firmware Version :   8.02   Date :   Thu, 1, Sep, 2011
                   "This firmware is the latest version."

Asta pentru cei care zic sa fac update de firmware. Imi zice cand dau sa caute update-uri noi ca versiunea pe care o am ar fi ultima.
Este stricat routerul sau se mai poate face ceva ca sa poata functiona normal? Sper totusi ca se poate remedia. D-link este totusi o firma serioasa.

Astept pareri/idei etc. Multumesc.

am facut update de firmware manual si tot nu merge. firmware 8.05b05    hardware Hx

De asemenea, am analizat cum se petrece totul : Ledul Power este portocaliu cand se aprinde, ledurile celelalte sunt verzi iar dupa cateva secunde (4-5). Brusc, ledul Power se face verde, celelalte se aprind haotic si se restarteaza.
« Ultima modificare: 15 Iunie 2014, 21:59:27 de către viorel_mnk » Memorat
Vlad
"L3 Router" Member
*****
Mesaje: 142


DIR-615 & DIR-655 User


« Răspunde #1 : 16 Iunie 2014, 08:55:14 »

Salut,

Incearca asta(sari pasii pe care i-ai facut deja):

1. incearca firmware 8.05
2. In spatele routerului ai un buton mic care trebuie apasat cu ceva subtire. Trebuie sa-l tii apasat cam 10 sec pentru a se reseta router-ul si a se sterge setarile. Dupa ce ai facut asta, urmezi aceasta procedura http://www.dlinkforum.ro/index.php?topic=289.0 pentru a pune un nou firmware. Firmware-ul il downloadezi de aici: ftp.dlink.de/dir/dir-615/driver_software/ . Dupa ce s-a incarcat noul firmware faci din nou asta:"In spatele router-ului ai un buton mic care trebuie apasat cu ceva subtire. Trebuie sa-l tii apasat cam 10 sec pentru a se reseta router-ul si a se sterge setarile."
Acum poti sa-l setezi.
Mici setari: Setup->Wireless Settings-> 802.11 Mode (daca latopul, telefonul etc suporta modul n, pune numai n, daca nu, pune g/n).
                                                  -> Enable Auto Channel Scan debifeaza aceasta optiune si alege tu un channel(de preferat 1,6,11) dar inainte asigura-te ca nu sunt folosite de routerele din zona ta. Pentru a afla acest lucru, foloseste urmatorul program: http://www.metageek.net/products/inssider/ (inSSIDer).
                                                  -> Security mode WPA
                                                  -> WPA mode WPA2 only
                                                  -> Cipher type AES

Advanced->QOS Engine->Enable QOS Engine-debifezi
                                ->Automatic Uplink Speed-debifezi desi daca dezactivezi QOS, se dezactiveaza si A.U.S
             ->Advanced Wireless->Transmit Power->pune pe low daca e semnal suficient in casa(viteza mai mare si sanse mai mici sa fie interferente de semnal de la alte routere pe acelasi canal)
             ->Short GI ai putea si asta sa dezactivezi(daca merge wirelessu bine, lasa-l activat)

Rezerva IP-urile la laptop, mobil, tv etc. -> Setup - Network Settings -> Add DHCP Reservation. E posibil sa fie dat peste cap DHCP-ul.

FOARTE IMPORTANT(mai ales daca ai rds)
Tools->Time->Enable NTP Server, enable si alegi din lista un server.

In mare cam asta trebuie sa faci.
Imi cer scuze daca n-ai inteles, nu le am eu foarte bine cu explicatiile. Astept feedback!
« Ultima modificare: 16 Iunie 2014, 08:58:55 de către Vlad » Memorat
viorel_mnk
Junior Member
*
Mesaje: 2


« Răspunde #2 : 17 Iunie 2014, 20:12:13 »

Multumesc pentru deranj Vlad. Am tot incercat, eram gata sa ii dau de cap cu dd-wrt, dar pana si in situatia asta a facut unele figuri si intr-un final am decis ca asta a fost cam tot ce puteam face si ca este momentul sa cumpar un router nou.
Am cumparat un TP Link momentan. O sa revin la D-Link, dar in niciun caz nu o sa mai fie unul ieftin precum cel care mi s-a stricat. O sa investesc minimum 200-250 de Lei intr-un router acceptabil.
Am citit , pentru cei care intampina pe viitor probleme si au rabdare, ca sunt metode de a "resuscita" un router "mort" . Se puteau conecta ori o mufa JTAG direct la router, probabil desfacandu-l ori cu un anumit cablu de nokia . Sunt forumurile pline de solutii.
 Eu nici nu ma pricep atat de bine si nici nu vreau sa imi pierd timpul facand asta cu un router banal. Daca era un router mai scump, ma luptam pentru el.
Memorat
Vlad
"L3 Router" Member
*****
Mesaje: 142


DIR-615 & DIR-655 User


« Răspunde #3 : 18 Iunie 2014, 11:03:05 »

Cu placere.
N-am citit despre metode de resuscitare mai avansate decat simpla resoftare prin lan, deoarece nu prea am timp  Trist si nici n-am avut ocazia sa imi pice in mana un router stricat ,desi imi face placere sa mesteresc.
Daca doresti sa revii la router D-Link si esti dispus sa dai mai mult bani si ai internet 1Tb, iti recomand D-Link DIR-868L Wireless AC1750 Dual Band Gigabit Cloud Router.
Memorat
Anna_2089
Junior Member
*
Mesaje: 1


« Răspunde #4 : 27 August 2014, 20:20:53 »

Buna,
Aceasi problema am si eu si nu stiu ce sa ii mai fac.  Dir-615, net de la RDS. Daca bag cablul direct in laptop functioneaza, dar in router, nu.

Prima oara imi aparea "nu exista conexiune internet" cand voiam sa intru pe chrome.
Am reset (de la butonul din spate) si am incercat sa refac setarile.
Am incercat cu CD_ul, dar se opreste la parola router, dar cand bag parola nu se intampla nimic. Am bifat ca am uitat parola, cere sa il resetez, degeaba. Am bifat ca schimb parola, nimic. Clipoceste o data si nu se schimba nimic.
Am incercat sa intru pe http://192.168.0.1 ca sa ii refac setarile, nu imi acceseaza pagina. Deci nu pot sa fac update de firmware sau dd-wrt.

Led-ul pentru power este galben (in loc de verde) asa ca am zis ca poate e o problema de alimentare, asa ca am bagat adaptorul intr-un router mai vechi, unde led-urile sunt verzi, merge sa accesez pagina http://192.168.0.1 si sa bag user si parola PPPoE,laptopul il vede, dar cand deschid chrome imi zice "nu exista conexiune internet".

Am facut si hard/crush reset si degeaba. Cu http://192.168.0.1 nu imi deschide pagina, iar cu CD imi cere parola router.

Si mai citisem pe net sa incerc (sper ca si corect) sa intru la Start->run->cmd->ipconfig.... desi scria ca la IPv4 trebuie sa fie ceva de genul 192.168.0.1...la mine incepe cu 169.254.17x.xxx. Apoi intrat la Internet protocol si am bagat manual cifrele, dar nimic. Probabil ca nici eu nu m-am priceput.

Sugestii?
Memorat
Vlad
"L3 Router" Member
*****
Mesaje: 142


DIR-615 & DIR-655 User


« Răspunde #5 : 01 Septembrie 2014, 22:36:08 »

Salut,

Ai reinstalat firmware-ul?
Pe Wireless se manifesta la fel? Daca nu, inceara reinstall de drivere placa retea, IPv4 sa fie pe auto sau pune tu manual 192.168.0.101. (IP ul trebuie sa fie de forma 192.168.0.1xx).
Incearca alt browser(IE, Firefox).
Memorat
D-Link Forum
   

 Memorat
Pagini: [1]
  Imprimă  
 
Schimbă forumul:  

Creat cu MySQL Creat cu PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Validat cu XHTML 1.0! Validat cu CSS!