20 Octombrie 2017, 09:02:51 *
Bine ai venit, Vizitator. Trebuie să te autentifici sau să îți creezi un cont.
Ai pierdut sau nu ai primit emailul care conține codul de activare al contului?

Autentifică-te cu numele de utilizator, parola și precizează durata sesiunii.
Noutăți:
 
   Pagina principală   Ajutor Autentificare Creează un cont  
Pagini: [1]
  Imprimă  
Ajutor Subiect: Problema conectare internet  (Citit de 4310 ori)
oliciu
Junior Member
*
Mesaje: 3


Adresa de email
« : 06 Iulie 2013, 12:12:08 »

Achizitionand de curand acest model D-Link DIR 652, am constatat ca in momentul in care incerc sa setez o conexiune ppoe (RDS) , aceasta este functionala , obtine IP de la provider dar nu  -mi da acces la internet. Am incercat sa configurez si dinamic IP, prin alt router acesta facandu-si treaba cu succes. Am atasat si conf. care sunt facute.
Va rog sa-mi sugerati alte setari in cazul in care am facut ceva incorect.
Multumesc.


* internet sesion.jpg (267.97 KB, 1920x1080 - văzut 550 ori.)

* network settings.jpg (308.32 KB, 1920x1080 - văzut 628 ori.)

* device info.jpg (336.62 KB, 1920x1080 - văzut 588 ori.)

* routing.jpg (227.63 KB, 1920x1080 - văzut 380 ori.)

* statistics.jpg (242.78 KB, 1920x1080 - văzut 581 ori.)
Memorat
Vlad
"L3 Router" Member
*****
Mesaje: 142


DIR-615 & DIR-655 User


« Răspunde #1 : 08 Iulie 2013, 10:47:22 »

Salut,

La conexiuna PPPoE trebuie sa ai pus asa: Dynamic IP (fiind vorba de RDS, asta in caz ca n-ai modem de la ei si nu ai static ip), user si password si la reconnect mode: always on. Sa nu treci nimic la service name!!!

Spune-mi te rog ce firmware are routerul.
Memorat
oliciu
Junior Member
*
Mesaje: 3


Adresa de email
« Răspunde #2 : 08 Iulie 2013, 14:48:31 »

Da, asa am configurat.
Am incercat sa pun si IP la PC , degeaba. Ideea este ca merge cu dynamic IP conectat prin alt router.
Hardware vers. A1 - Firmware vers. 1.02
Conexiunea de ppoe nu are probleme deoarece am un alt router si merge fara probleme.
Multumesc.
Memorat
Vlad
"L3 Router" Member
*****
Mesaje: 142


DIR-615 & DIR-655 User


« Răspunde #3 : 09 Iulie 2013, 11:23:13 »

Fa-i un update la firmware

1. Download firmware: ftp.dlink.de/dir/dir-652/driver_software/DIR-652_fw_reva_106b07_ALL_de_20130412.zip
2. Reset router(tii apasat butonul de reset 15-20 sec)
3. Faci urmatorul lucru : http://www.dlinkforum.ro/index.php?topic=289.0
4. Reset router(tii apasat butonul de reset 15-20 sec)
5. Configurezi.

Memorat
oliciu
Junior Member
*
Mesaje: 3


Adresa de email
« Răspunde #4 : 09 Iulie 2013, 17:35:41 »

Caz rezolvat cu noul Firmware Version: 1.06, care nu exista pe dlink.com, aici fiind: Latest Firmware - Version 1.02B11
In schimb trebuie sa am activat la Advanced network - WAN Port Speed 100 Mb. Default era AUTO: 10:100:1000 si nu merge.
Multumesc mult pt ajutor.
Memorat
Vlad
"L3 Router" Member
*****
Mesaje: 142


DIR-615 & DIR-655 User


« Răspunde #5 : 09 Iulie 2013, 18:09:57 »

N-ai pentru ce. Ce ai gasit tu pe site, sunt firmware-urile oficiale, ce gasesti pe ftp-uri, sunt beta.
Memorat
D-Link Forum
   

 Memorat
Pagini: [1]
  Imprimă  
 
Schimbă forumul:  

Creat cu MySQL Creat cu PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Validat cu XHTML 1.0! Validat cu CSS!