17 August 2018, 21:30:01 *
Bine ai venit, Vizitator. Trebuie să te autentifici sau să îți creezi un cont.
Ai pierdut sau nu ai primit emailul care conține codul de activare al contului?

Autentifică-te cu numele de utilizator, parola și precizează durata sesiunii.
Noutăți:
 
   Pagina principală   Ajutor Autentificare Creează un cont  
Pagini: [1]
  Imprimă  
Ajutor Subiect: DIR-300 probleme  (Citit de 6774 ori)
Shreks
Junior Member
*
Mesaje: 3


« : 26 Ianuarie 2011, 19:36:41 »

Salut.
Routerul meu DIR-300 se tot deconecteaza de la net , atat pe wireless cat si pe LAN la circa 30 minute sau mai devreme la jocuri online(gen dota-garena).
ISP: retea de cartier (pe cablu direct merge fara probleme)
Autentificare: PPPOE (setat cu tot cu clonarea MAC-ului)
Firmware:2.04 (fosta versiune nu permitea accesul la siteuri gen microsot,hotnews.ro etc, insa aceeasi prb. cu disconnecturile)

Ceva sfaturi? Ideea e ca am mai avut si alte versiuni de DLINK si la fel, iar cu alte routere low end (NetGear) mergea ok...
Va multumesc anticipat.
P.S La connect nu e on demand ci always.
Memorat
Cristi
Administrator
"L3 Router" Member
*****
Mesaje: 432



WWW
« Răspunde #1 : 27 Ianuarie 2011, 11:18:13 »

Incearca si ultimul firmware 2.06 atasat. Daca tot se deconecteaza du-l la garantii sa-l verifice, poate este defect.

* DIR300B_FW206b01_FOR_Hardware_B(0125173331).zip (3058.94 KB - descărcat 420 ori.)
Memorat
Shreks
Junior Member
*
Mesaje: 3


« Răspunde #2 : 27 Ianuarie 2011, 14:31:35 »

multumesc frumos pentru sfat, o sa incerc astazi cand ajung acasa si o sa dau un reply.
Foarte prompti! keep up the good work!!!!
Memorat
Shreks
Junior Member
*
Mesaje: 3


« Răspunde #3 : 30 Ianuarie 2011, 12:17:26 »

oke, prb. rezolvata! era de la noul firmware. Multumesc inca odata pentru sfat!
Memorat
Cristi
Administrator
"L3 Router" Member
*****
Mesaje: 432



WWW
« Răspunde #4 : 31 Ianuarie 2011, 14:36:55 »

bravo
Memorat
Mirel
"L2 WebSmart" Member
***
Mesaje: 10


« Răspunde #5 : 14 Februarie 2011, 19:19:12 »

Si eu am aceasi problema daca ati putea sa ma ajutati.am trimis odata la garantie cu aceasi problema mia dat altul nou si asta tot la fel face

PS:Am facu si eu un update la  firmware 2.06 Sa speram ca va merge
« Ultima modificare: 14 Februarie 2011, 19:24:34 de către Mirel » Memorat
D-Link Forum
   

 Memorat
Pagini: [1]
  Imprimă  
 
Schimbă forumul:  

Creat cu MySQL Creat cu PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Validat cu XHTML 1.0! Validat cu CSS!