17 August 2018, 21:29:48 *
Bine ai venit, Vizitator. Trebuie să te autentifici sau să îți creezi un cont.
Ai pierdut sau nu ai primit emailul care conține codul de activare al contului?

Autentifică-te cu numele de utilizator, parola și precizează durata sesiunii.
Noutăți:
 
   Pagina principală   Ajutor Autentificare Creează un cont  
Pagini: [1]
  Imprimă  
Ajutor Subiect: Conectare la internet printr-o retea de birou cu un DIR-300!  (Citit de 5578 ori)
adriantc
"L2 Unmanaged" Member
**
Mesaje: 6


« : 04 Iulie 2010, 09:38:06 »

Salutare!

Am si eu o cunostiinta cu o mica problema. Mi-a cerut ajutorul meu si cum m-a incuiat si pe mine apelez si eu la voi.

Aceasta cunostiinta si-a cumparat un DIR-300 si vrea sa il instaleze intr-un birou la munca ca sa nu fie nevoie sa tot schimbe cablul pe cele 2 calculatoare si pe eventuale laptopuri. Conexiunea se face prin reteaua firmei... firma care are legatura cu un provider pe care nu il cunosc. Oricum el la birou are IP static cu toate cele.

Am incercat initial sa il setez pe IP static din router... dar odata introduse adresele apare un conflict intre IP si Gateway si nu ma lasa sa salvez setarile. Nu mai tin minte mesajul, dar semnalizarea este data pentru campul de gateway.

Aveti idee ce ar putea fi?

Multumesc!

PS: Eu o sa cam plec in vacanta... Asa ca e posibil sa apara si el pe forum!

Edit: Eroarea este "Invalid gateway ip address! The gateway and router addresses should be in the same network."
« Ultima modificare: 04 Iulie 2010, 13:30:48 de către adriantc » Memorat
Cristi
Administrator
"L3 Router" Member
*****
Mesaje: 432



WWW
« Răspunde #1 : 05 Iulie 2010, 09:09:51 »

Salutare
La prima vedere gateway-ul pare sa nu fie din acelasi subnet cu adresa IP si ma gandesc la marirea Subnet Mask...

Cel mai bine ar fi sa-mi scrii IP-ul, GW-ul si Maska ca sa-mi dau seama.
Am mai intalnit niste cazuri in care IP-ul era o adresa privata iar GW o adresa publica si nu merge, cel putin eu nu i-am dat de cap.

Cu bine
Memorat
adriantc
"L2 Unmanaged" Member
**
Mesaje: 6


« Răspunde #2 : 26 Iulie 2010, 05:53:24 »

Salut!

Multumesc pentru ajutor. Revin cu IP-urile in cauza:

IP: 172.21.106.38
Subnet: 255.255.255.0
Default Gateway: 172.21.1.200
Memorat
Cristi
Administrator
"L3 Router" Member
*****
Mesaje: 432



WWW
« Răspunde #3 : 26 Iulie 2010, 10:15:32 »

Salut
Incearca sa modifici Subnet in 255.255.0.0 si zi-mi daca vrea.

Succes
Memorat
D-Link Forum
   

 Memorat
Pagini: [1]
  Imprimă  
 
Schimbă forumul:  

Creat cu MySQL Creat cu PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Validat cu XHTML 1.0! Validat cu CSS!